Problèmes divers avec le dongle

Ce forum vous permettra de trouver de nouveaux amis avec lesquels jouer en ligne sur le Nintendo Network (Wii U / 3DS) ou Nintendo Switch Online, et trouver de l'aide en cas de problèmes.

Messagepar Sylvain65 » Sam 26 Mai 2007 - 17:11

Comment résoudre le problème avec le code d'erreur 52040 ?

PS: j'ai la clé Connecteur WIFI USB Nintendo
Code ami Mario Strikers Charged Football: 180489 228871 (prévenez moi par MP)
Code ami Mario kart Wii: 0334-9402-4488 (prévenez moi par MP)
Sylvain65
Mario
Mario
 
Messages: 149
Inscrit le: Ven 15 Déc 2006 - 22:27
Localisation: Hautes-Pyrénées
Status: Hors-ligne

Messagepar Huso-San » Lun 28 Mai 2007 - 18:57

Bonjour à tous !!

J'aimerai régler un problème de connection avec le Wifimax ( apparement ce n'est ps l'officiel ) avec Vista et Free !

Quand je l'installe avec le cd livré, ma DS ne le détecte pas :(

Du coup j'ai tout désinstallé avant de vous faire part de mon désespoir ...

Que faut-il faire ?

Merci de vos ( éventuelles ) réponses !
Visitez mon site ! Lisez mes scénarios ! Visionnez mon film et mon reportage !

http://www.ideenoire.com
Avatar de l’utilisateur
Huso-San
Mario
Mario
 
Messages: 145
Inscrit le: Dim 26 Mars 2006 - 04:49
Localisation: France
Status: Hors-ligne

Messagepar Lloyd66 » Mer 30 Mai 2007 - 13:39

Va à cette page et télécharge les drivers compatibles vista^^
http://uk.codejunkies.com/support_artic ... &ProdId=26
msn:
Image
Transformer le dongle Nintendo en point d'accès=> http://nintendo-wfc.forum2jeux.com/viewtopic.forum?t=6
Mon Wiki
Avatar de l’utilisateur
Lloyd66
Super Mario Bros
Super Mario Bros
 
Messages: 1033
Inscrit le: Mer 09 Fév 2005 - 11:21
Localisation: DTC
Status: Hors-ligne

mARIO FOOT

Messagepar michlots » Mer 30 Mai 2007 - 19:33

Depuis que j ai lMARIO FOOT (2jours )j'ai pas encore pu jouer
Toujours erreur 86070 j'en ai marre personne peut m'aider
michlots
Oeuf de Yoshi
Oeuf de Yoshi
 
Messages: 5
Inscrit le: Mer 30 Mai 2007 - 18:36
Status: Hors-ligne

Messagepar thebeast » Jeu 31 Mai 2007 - 12:29

N'utilisez pas la clé wifi Nintendo!!!!!! elle n'a pas assez de porter (son signal est franchement pitoyable). Prenez un routeur wifi compatible et vous n'aurez plus aucun soucis :-D
Image
Avatar de l’utilisateur
thebeast
Mario
Mario
 
Messages: 202
Inscrit le: Ven 11 Mai 2007 - 01:20
Status: Hors-ligne

Messagepar SvR-Kage » Jeu 07 Juin 2007 - 00:21

Oui thebeast a raison, de plus j'avais le dongle nintendo wifi connection mais le problème c'est qu'il n'est pas compatible Vista >_<
j'ai du donc prendre un routeur wifi et c'est bien mieux comme ça :1up:
SvR-Kage
Oeuf de Yoshi
Oeuf de Yoshi
 
Messages: 19
Inscrit le: Mer 06 Juin 2007 - 23:26
Localisation: LYON
Status: Hors-ligne

Messagepar psokiller » Mer 01 Août 2007 - 20:54

Bonsoir,

Je viens de m'inscrire car j'ai un problème avec ce fameux dongle.

Voila quand j'insert le dongle windows le détecte l'installation se fait parfaitment mais après je ne trouve plu aucune trace du dongle.
Cependant quand je lance l'installation du logiciel tout se passe bien jusqu'a partage de la connexion, un message d'erreur s'affiche
"Veuillez insérer le nintendo wifi usb connector" j'ai beau le retirer, l"insérer rien n'y fait, je sais plus quoi faire, si une âme charitable pourrait m'aider ce serai gentil
:mariosmall:
Merci
psokiller
Oeuf de Yoshi
Oeuf de Yoshi
 
Messages: 2
Inscrit le: Mer 01 Août 2007 - 20:43
Status: Hors-ligne

Messagepar shinichi » Mer 01 Août 2007 - 22:08

Essaye de tout desinstaller d'abord.Ensuite,recommence en commençant par installer le logiciel.C'est quand ils te le demanderont qu'il faudra installer ton dongle.
Avatar de l’utilisateur
shinichi
Super Mario
Super Mario
 
Messages: 921
Inscrit le: Mar 09 Jan 2007 - 14:40
Localisation: DETRAS DE TI IMBECIL
Status: Hors-ligne

Messagepar Duff » Mer 08 Août 2007 - 16:20

moi j'ai installer et brancher mon dongle, ma DS le reconnais mais quand je fait le test de la connection elle me dit qu'elle ne trouve pas d'adresse IP

que dois-je fair ?
je suis content de ma wii et de ma DS et je m'amuse sur les jeux casual.
Duff
Super Mario
Super Mario
 
Messages: 602
Inscrit le: Mer 04 Avr 2007 - 23:42
Localisation: 94
Status: Hors-ligne

Messagepar Lloyd66 » Mer 08 Août 2007 - 18:25

Change l'adresse ip du dongle sur ton pc.
Met une adresse du genre 192.168.2.1 à la place de celle qui y est déjà(généralement 192.168.0.1 ou 192.168.1.1).
msn:
Image
Transformer le dongle Nintendo en point d'accès=> http://nintendo-wfc.forum2jeux.com/viewtopic.forum?t=6
Mon Wiki
Avatar de l’utilisateur
Lloyd66
Super Mario Bros
Super Mario Bros
 
Messages: 1033
Inscrit le: Mer 09 Fév 2005 - 11:21
Localisation: DTC
Status: Hors-ligne

Messagepar RYoGA » Sam 22 Sep 2007 - 14:11

Bonjour,

Mon dongle wifi nintendo me servait à me connecter pour la wii et la ds, les deux sans aucun problème. A present la wii n'est plus reconnue pour je ne sais quelle obscure raison. Il est mentionné plus haut que ça pourrait etre un problème de distance. Ici pourtant rien n'a changé de place... Si quelqu'un connait ce problème... merci
Avatar de l’utilisateur
RYoGA
Docteur Mario
Docteur Mario
 
Messages: 1608
Inscrit le: Lun 12 Août 2002 - 11:14
Localisation: Paris
Status: Hors-ligne

Messagepar Akuji » Jeu 08 Nov 2007 - 14:02

Salut à tous un petit UP pour ce super topic qui aide bon nombre de joueurs .
Et bien pour parler un peu de moi j'ai acheté hier un dongle : WIFIMAX by BigBen mais malheureuseument j'ai énormément de problème avec ce dernier , explication :
-Je suis sous Wanadoo et je possède un routeur .
-J'ai un problème pendant l'install
-Dans la doc ils disent qu'il y a les drivers mais quand j'ai installé le logiciel il me dit d'installés les drivers.
Si quelqu'un a une idée ou autre ? Merci ENORMEMENT d'avance !!!
Si vous pouvez m'assister via msn ou via le forum sa serait sympa .
Encore merci et bonne journée !
Avatar de l’utilisateur
Akuji
Luigi
Luigi
 
Messages: 60
Inscrit le: Mer 08 Nov 2006 - 00:11
Status: Hors-ligne

Messagepar Akuji » Jeu 08 Nov 2007 - 22:54

http://img80.imageshack.us/my.php?image ... gleog0.jpg

Voila mes connexions :) . Si quelqu'un aurait un éclat de génie sa serait cool ^^ Merci d'avance bonne soirée ;)
Avatar de l’utilisateur
Akuji
Luigi
Luigi
 
Messages: 60
Inscrit le: Mer 08 Nov 2006 - 00:11
Status: Hors-ligne

Messagepar azarian » Mer 21 Nov 2007 - 20:08

J´explique mon petit souci.

Je viens de m´acheter un nouveau PC avec Vista dessus.

Pour installer mon dongle nintendo, j´ai téléchargé les nouveaux pilotes v1.06 pour vista.

Pendant l´installation, je n´ai aucun probleme.

Puis, lorsque je tente de me connecter sur le net, les pages web restent vide. Pourtant, mon ordi m´indique que je suis bien connecté sur le net...

Impossible aussi d´aller sur le net avec la wii.

Toute aide est la bienvenue.

Az
azarian
Oeuf de Yoshi
Oeuf de Yoshi
 
Messages: 16
Inscrit le: Ven 17 Nov 2006 - 13:03
Status: Hors-ligne

Messagepar cyril75013 » Mer 21 Nov 2007 - 21:49

quand tu dis "les pages web restent blanche", tu parles d'internet explorer?
Plus c'est intelligent, plus c'est amusant!

mon blog : http://www.gamekult.com/blog/cyril75013
Avatar de l’utilisateur
cyril75013
Super Mario
Super Mario
 
Messages: 963
Inscrit le: Dim 13 Mars 2005 - 10:45
Localisation: Paris (13éme)
Status: Hors-ligne

PrécédentSuivant

Retour vers Nintendo Network & Nintendo Switch Online

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 1 invité