Bug logiciel Switch ?

Discussions sur les consoles de salon (Wii, NGC, N64, SNES, NES) de Nintendo, ainsi que sur les jeux disponibles ou à venir sur ces consoles mythiques !

Bug logiciel Switch ?

Messagepar f4brice » Mer 05 Avr 2017 - 08:06

Bonjour à tous.

Je suis l'heureux propriétaire d'une Switch depuis sa sortie, et j'ai déjà passé près de 120 heures sur BotW ! :love:

Mais par trois fois, ma console s'est mise à déconner et c'est l'objet de ce message.
Les boutons "SCREENSHOT" et "HOME" ne répondent plus du tout. Tout le reste fonctionne, y-compris le jeu lancé.
La 3e fois, j'ai réalisé une vidéo :

Sur la vidéo, je teste un peu tous les boutons, mais en effet on voit bien que ni "SCREENSHOT" ni "HOME" ne fonctionnent.

Vu qu'il est alors impossible de quitter le jeu et mettre la console en veille, j'ai dû à chaque fois faire un appui long sur le bouton "POWER" en haut de la console.
Le système d'exploitation et le jeu étaient à chaque fois mis à jour avec la dernière version dispo du moment.

En fouillant à droite et à gauche, je n'ai pas trouvé trace de ce problème...
Suis-je le seul à l'avoir ?
f4brice
Oeuf de Yoshi
Oeuf de Yoshi
 
Messages: 1
Inscrit le: Mer 05 Avr 2017 - 07:54
Status: Hors-ligne

Re: Bug logiciel Switch ?

Messagepar Gonshowa » Sam 28 Oct 2017 - 10:21

All correctly written!
Gonshowa
Oeuf de Yoshi
Oeuf de Yoshi
 
Messages: 1
Inscrit le: Sam 28 Oct 2017 - 06:48
Status: Hors-ligne


Retour vers Consoles de salon Nintendo

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit and 4 invités

cron